Delayed early access for PowerBank
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 21:20 UTC
Investigating
We are currently working on the early signup for PowerBank for Monta users who have a charge point and a tax refund subscription.

We will release it in the app inside each charge point’s settings. We expect that the problem will be resolved within the next few days, but will be released as soon as the problem is fixed.

IMPORTANT! Please note that the PowerBank is a beta project that is being under development.

You will be able to help the imbalances suffered by the grid by pausing the ongoing charging sessions for a very brief period of time, while getting Monta credits in your wallet!

We are going to keep you updated.

Thank you for your patience.
Posted Dec 01, 2022 - 21:12 UTC