Major outage on both app and portal
Incident Report for Monta
Resolved
The issue have been resolved, and everything is again running at normal speed. We apologize for the inconvenience related to this incident.
Posted Jul 29, 2022 - 08:38 UTC
Identified
The issue has been identified as a side-effect of an ongoing migration.
Things look to be stabilizing, but users may still experience a degraded performance such as long loading, etc.
Posted Jul 29, 2022 - 07:35 UTC
Update
We are continuing to investigate this issue.
Posted Jul 29, 2022 - 07:33 UTC
Update
We are continuing to investigate the issue, but the Monta Portal is back up.
Posted Jul 29, 2022 - 07:30 UTC
Investigating
We are currently investigating an issue causing both the Monta App and Monta Portal to be down.
Posted Jul 29, 2022 - 07:27 UTC
This incident affected: API, Monta Web Portal, and Partner API.