Smart Charge *offline*
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 07:54 UTC
Monitoring
We have found an issue that would cause Smart Charge to start instantly.
A fix has been deployed, and we are monitoring the situation.
Posted Jan 08, 2022 - 16:20 UTC
This incident affected: Smart charge.