Gap in human live chat support coverage
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 05:47 UTC
Investigating
Due to sickness in the team, we are unfortunately without any human support on the following two timeslots this week:

Tuesday 4:00:7:00am
Wednesday 4:00-7:00am

All times are in Central European Time.

Our AI ChatGPT bot will be available for all first-line assistance, and if unable to assist, will send the ticket to be picked up when our day shift team starts at 7:00am.

We are very sorry for the unforeseen inconvenience and thank you for understanding.
Posted Mar 18, 2024 - 16:43 UTC
This incident affected: Customer Service.