We are currently investigating an issue with Hub

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 09:42 UTC

Investigating

We are currently investigating an issue with the statistics graph for a charge points status in the charge points details page.

Our team is actively looking into the issue and will provide further updates as we learn more. Thank you for your understanding and patience.
Posted Jul 16, 2025 - 08:09 UTC
This incident affected: Monta Hub - Web Portal.