Spot prices for Spanish market not available

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 15:03 UTC

Investigating

The API for spot prices for the Spanish market of our external provider are not working since 13.03. ~11pm CET.

Impact:
- Dynamic Prices in Spain are falling back to their fallback value
- Smart charging based on Price in Spain won't work as expected

The team is looking into it with our external provider.
Posted Mar 13, 2025 - 23:18 UTC
This incident affected: Smart charge.