Charge Amps OCPP Proxy Unplanned Downtime
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 14:57 UTC
Monitoring
Systems have stabilised and charge points have reconnected.

You can follow the progress on Charge Amps status page here: https://status.charge.space/incidents/zzz8ynp4mv58
Posted Nov 07, 2023 - 14:02 UTC
Identified
There are currently issues with Charge Amps chargers and their connection.

Charge Amps is aware and are working on a fix.

Clients may experience connectivity and charging issues during this period.

You can follow the progress on Charge Amps status page here: https://status.charge.space/incidents/zzz8ynp4mv58
Posted Nov 07, 2023 - 11:53 UTC
This incident affected: Charge point integrations (Charge Amps).