Aircall - Support Phone Service downtime / Support Telefon Service nedetid
Incident Report for Monta
Resolved
Aircall has identified & dealt with the issue.

Our phone service is operational again.

Danish / Dansk

Aircall har identificeret og løst fejlen.

Vores telefon service er operativt igen.
Posted Nov 16, 2022 - 14:40 UTC
Update
Due to the continued situation with Aircall, we're experiencing full downtime on our phone service.

Danish / Dansk:

Grundet fejlen vedrørende Aircall, oplever vi fuld nedetid på vores telefon service.
Posted Nov 16, 2022 - 13:48 UTC
Identified
Our third party phone service provider, Aircall is experiencing Phone & Dashboard availability problems, and they're currently investigating the issue.

Resulting that our phone service is down until further notice.

Status page for Aircall: https://status.aircall.io/

Danish / Dansk

Vores tredjeparts telefonservice-udbyder, Aircall oplever problemer og er igang med at undersøge fejlen.

Vores telefons support oplever derfor nedetid indtil fejlen er rettet.

Status side for Aircall: https://status.aircall.io/
Posted Nov 16, 2022 - 13:34 UTC
This incident affected: Customer Service.