Billed unintentionally from Charge on Personal Charge Point
Incident Report for Monta
Resolved
We've monitored the situation for a while and behalf of this, we will mark the incident as Resolved.

Thank you for the patience.
Posted Jan 29, 2024 - 10:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2024 - 13:23 UTC
Identified
The issue has been identified, and we have pushed out a fix. The behavior should therefore be back to normal.

We are working on reverting all unintentional Wallet Transactions related to the incident.
Posted Jan 24, 2024 - 13:22 UTC
Investigating
We are seeing reports from Users who have been billed unintentionally from Charges on their Personal Charge Points.

The behavior is being looked into.
Posted Jan 24, 2024 - 07:47 UTC
This incident affected: Wallet.