Issue with Charging Feature
Incident Report for Monta
Resolved
An issue was identified for some users, preventing them from starting a charge through Monta Charge. As soon as we discovered the issue, we disabled the feature for all users to minimize any impact.

No need to contact our Support team as we will update the Status Page when this is resolved.

Thank you for your patience as we work to resolve this.
Posted Nov 13, 2024 - 13:00 UTC