MobilePay has been temporarily disabled

Incident Report for Monta

Monitoring

We've re-enabled MobilePay again as a payment option.
We're monitoring the situation for now.
Posted Jan 19, 2026 - 11:16 UTC

Identified

We're currently seeing problems regarding MobilePay and have temporarily disabled the feature as a payment option in the app.
Posted Jan 19, 2026 - 09:54 UTC
This incident affects: Wallet.