OCPP Problems to do a database problem
Incident Report for Monta
Resolved
We have confirmed normal operation of our OCPP platform
Posted Jul 23, 2024 - 13:34 UTC
Monitoring
We've fixed the issue that was causing instability in our OCPP service, we have observed that charge points are now able to reconnect and receive messages in a timely order we will continue to monitor the situation.
Posted Jul 23, 2024 - 10:17 UTC
Update
We are still seeing significant instability. A number of charge points still has problems coming back online, and a lot of charges are failing to start.
Posted Jul 23, 2024 - 08:51 UTC
Identified
We have identified the root cause and has a workaround for that. That is being deployed right now and we are starting to see normal operation again.
Posted Jul 23, 2024 - 07:55 UTC
Investigating
We are currently investigating a database problem that is causing all our OCPP connections to be unstable.

This unfortunately impacts all our charge point operations.
Posted Jul 23, 2024 - 07:31 UTC
This incident affected: OCPP.