Easee Chargers Offline
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 08:07 UTC
Identified
Update:

English:

Easee has identified that the issue happened due to their servers restarting unintentionally which caused the chargers going offline. They are looking into it, but the chargers should slowly start to come online again.

In the meantime, if you need urgent charging, please use easee.cloud

Dansk:

Easee har identificeret, at problemet opstod på grund af, at deres servere genstartede utilsigtet, hvilket fik opladerne til at gå offline. De kigger på det, men opladerne skulle så småt begynde at komme online igen.

I mellemtiden, hvis du har brug for akut opladning, oplad via easee.cloud
Posted Sep 15, 2022 - 19:21 UTC
Investigating
English:

We have received reports of Easee charging stations that have gone offline. We have escalated the issue to Easee.

In the meantime, please do the following:

1. Restart the charger via your Easee App. Wait 5 minutes, check if it comes online and try again.
2. Disconnect the electricity from the charge point (if you have the possibility to do this) - wait 2 minutes and reconnect it.

3a) If you own the charge point, charge in the meantime via easee.cloud
3b) If you do not own the charge point, please try to charge via another charging stand.

Try step 2 again after a few hours.

Dansk:

Vi har modtaget support-rapporter på Easee-ladestandere der er gået offline. Vi har eskaleret problemet til Easee.

I mellemtiden, venligst gør følgende:

1. Genstart ladestanderen via din Easee App. Vent 5 minutter, tjek om den kommer online og prøv igen.
2. Tag elektriciteten fra ladestanderen (hvis du har mulighed for dette) - vent 2 minutter og sæt den til igen.

3a) Hvis du ejer ladestanderen, så oplad i mellemtiden via easee.cloud
3b) Hvis du ikke ejer ladestanderen, så venligst prøv at oplad via en anden ladestander.

Prøv trin 2 igen efter et par timer.
Posted Sep 15, 2022 - 19:04 UTC
This incident affected: Charge point integrations (Easee).