Increase in error rate on OCPP

Incident Report for Monta

Resolved

The situation has been monitored and everything is back to normal.
Posted Aug 28, 2025 - 14:41 UTC

Monitoring

A fix has been implemented and we're monitoring the situation.
Charges are going through again as expected.
Posted Aug 28, 2025 - 13:46 UTC

Investigating

We are currently investigation the issue.
Posted Aug 28, 2025 - 13:22 UTC
This incident affected: OCPP.