Charge Point Status issues

Incident Report for Monta

Resolved

The incident has been resolved

The team is continuing to monitor the situation but new statuses are successfully being updated
Posted Nov 24, 2025 - 17:21 UTC

Investigating

Our team is investigating an issue where connector states are not propagated correctly trough our system. This may prevent you from starting a charge or lead to charge points showing an unexpected state in Monta Hub and Monta Charge.
Posted Nov 24, 2025 - 16:06 UTC
This incident affected: Monta Charge - App, Monta Hub - Web Portal, and Charging.