Unintentional fees on sponsored charges / Utilsigtede gebyrer på sponsorede opladninger
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 10:04 UTC
Update
English:

We will make sure all transactions are refunded by tomorrow (Tuesday).

Dansk:

Vi vil sikre os at alle disse transaktioner er refunderet i løbet af i morgen (tirsdag).
Posted Sep 19, 2022 - 19:59 UTC
Investigating
English:

We are investigating an issue with sponsored charge points which have added fees applied for the owner of the charge point when a reimbursement is credited. This of course is not intended and we are working on a fix. More updates to come as soon as we have investigated further.

Dansk:

Vi er ved at undersøge et problem med sponsorerede ladestandere, som har tilføjede gebyrer for ejeren af ladestanderen efter en opladning. Dette er selvfølgelig ikke tilsigtet, og vi arbejder på en løsning. Flere opdateringer kommer, så snart vi har undersøgt nærmere.
Posted Sep 19, 2022 - 19:18 UTC
This incident affected: App.