Spirii charge points unavailable
Incident Report for Monta
Resolved
Spirii charge points are now available again for our users.
Posted Feb 07, 2024 - 10:00 UTC
Monitoring
Charging at Spirii charge points is currently not possible. This is due to ongoing negotiations regarding contractual terms. We have reached out to Spirii and hope to resolve this matter swiftly and restore access to Spirii's charging points. We apologize for any inconvenience and appreciate your patience as we strive to maintain the highest quality of service for our users.
Posted Feb 01, 2024 - 08:27 UTC
This incident affected: Roaming (Spirii).