Significant number of ABB and Autel Charge Points disconnected

Incident Report for Monta

Resolved

This is now fully resolved for all impacted charge points
Posted Jan 12, 2026 - 11:08 UTC

Update

ABB services have returned to normal operation. The Autel disconnected rate is falling, and we are continuing to monitor the situation closely. Further updates will be shared if needed.
Posted Jan 11, 2026 - 14:11 UTC

Monitoring

We have identified the component that marked some ABB and Autel Charge Points as offline.
The problematic functionality in that component has been disabled for now and the disconnected Charge Points are slowly switching to online.

We expect it to take several hours before they are all fully marked as online.
Posted Jan 10, 2026 - 11:02 UTC

Investigating

We see a significant number of charge points of these brands being disconnected since midnight.
We believe it to be an internal component wrongly marking them as disconnected.

The number of disconnected CPs is decreasing.

We suggest using Charge Keys to initiate Charges as that will work in most cases.
Posted Jan 10, 2026 - 07:42 UTC
This incident affected: OCPP and Charge point integrations (ABB).