Partial Service Degradation

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 16:03 UTC

Investigating

Timeframe: June 30, 2025 – 17:43 to 18:03 CET

Some platform functionality was degraded due to a Redis instance failing to auto-scale. This caused issues in cache-dependent services.

Notable effects:
- Starting a charge may have failed (All, depending on start method)
- Webhook deliveries were delayed (Partner API)

The issue was identified and mitigated by our SRE team. All systems are now operating normally. We’re taking steps to improve resilience and prevent similar incidents going forward.
Posted Jun 30, 2025 - 15:43 UTC
This incident affected: General availability and Partner API.