Intermittent Errors on External provider preventing vehicle integration

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 08:02 UTC

Monitoring

We are currently investigating issues with Enode and issues involving vehicle integration timeouts.
Posted Aug 04, 2025 - 13:49 UTC
This incident affected: Monta Charge - App.