Increased error rates
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 17:15 UTC
Monitoring
We have solved the issue, and things should be back to normal. We will continue to monitor
Posted Sep 18, 2023 - 16:18 UTC
Identified
A small number of requests are failing against our identity system. The problem is caused by a small number of faulty instances in our cluster. We are currently replacing the instances.
Posted Sep 18, 2023 - 16:00 UTC
Investigating
We are increased error rates in app and portal, and are currently investigating.
Posted Sep 18, 2023 - 15:43 UTC
This incident affected: Monta Charge - App and Monta Hub - Web Portal.