System Performance Update: Rolling Back Changes to Restore Stability
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 11:50 UTC
Monitoring
We are seeing degraded performance across key parts of our system. We are rolling back some changes and are currently seeing improvements.
Posted Jan 21, 2025 - 11:36 UTC
This incident affected: General availability.