Zaptec has now enabled full functionality to their OCPP Bridge, and their systems are running as expected. While you may still experience some minor delays, all operations should be working normally. We will continue to monitor the situation closely during the weekend and provide further updates if needed.
Zaptec is still working on a fix to restore full functionality and we are monitoring the situation closely
Posted Mar 21, 2025 - 08:43 UTC
Update
Zaptec has implemented a deployment that has stabilized the system and improved the OCPP bridge. All connected charge points are functioning as expected. However, some OCPP functionality remains limited. They are still working on a fix to restore full functionality.
We are actively monitoring the situation with them. There is no need to reach out to our Support team. We will provide all updates directly on this Status Page as soon as we receive more information from Zaptec.
Thank you for your patience
Posted Mar 20, 2025 - 16:30 UTC
Investigating
Users with Zaptec charge points may experience connectivity issues and disruptions in charging.
We are aware of an ongoing issue affecting Zaptec charge points due to a problem on Zaptec’s end. Their team is actively investigating the root cause but has not yet identified a definitive explanation.
Zaptec has observed an unusual increase in BootNotifications from their charging stations and is working to resolve the issue. While they have seen some improvements, the issue is not fully resolved, and there is currently no estimated time for a fix.
We will continue to monitor the situation and provide updates as Zaptec shares more information.