Zaptec is currently experiencing some delays

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 20:03 UTC

Monitoring

The Zaptec Portal is unresponsive, and the Zaptec app is running slowly.

Zaptec has implemented a fix and we are monitoring the results together. User may still experience some delays in starting a charging session.

For updates, please visit Zaptec Status Page
https://zaptec.statuspage.io/

Thank you for your patience.
Posted Apr 01, 2025 - 10:31 UTC
This incident affected: Charge point integrations (Zaptec) and Charging.