Problems with AppClips in US

Incident Report for Monta

Resolved

We have implemented a fix, and AppClips works as expected again.
Posted Apr 04, 2025 - 17:54 UTC

Investigating

We are currently seeing issues paying with AppClips in the US.

If you are seeing the issue, you can try using the App instead.
Posted Apr 04, 2025 - 17:21 UTC