Login Issues for Danish Mobile Users

Incident Report for Monta

Identified

We have identified the root cause of the login issues affecting some users. The problem is related to SMS verification codes not being delivered due to carrier-level filtering on certain mobile networks. We are actively working with mobile carriers and our SMS providers to restore normal service.
Posted Apr 10, 2026 - 12:04 UTC

Investigating

We are investigating reports of login difficulties affecting some users in Denmark. The issue appears to be related to SMS verification codes not being delivered and is currently limited to users on the 3 Mobile network. Our team is working with the mobile carrier to resolve this issue as quickly as possible.
Posted Apr 10, 2026 - 11:26 UTC
This incident affects: Monta Charge - App.