Zaptec - Delays in processing charging events
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 17:19 UTC
Investigating
We are currently aware of issues on Zaptec's end that may cause delays in updating the Zaptec App/Portal. You may also experience slower authorization times when starting a charging session with the app or an RFID tag.

If you encounter this, you can enable Stand-Alone Mode on your charging station via the Zaptec App or Portal as a temporary solution.

Zaptec is actively investigating the issue, and we will share updates as we learn more. Thank you for your patience!

You can find more information in their statuspage here: https://zaptec.statuspage.io/incidents/bj2pwgc8tszw
Posted Jan 30, 2025 - 15:04 UTC
This incident affected: Third Parties (Zaptec OCPP, Zaptec Charger backend).