Charging Points Not Visible in Hub

Incident Report for Monta

Resolved

The results of the fix are looking good. We're marking the issue as Resolved.
Posted Jul 08, 2026 - 09:11 UTC

Monitoring

A fix was implemented, and we're monitoring the results.
Posted Jul 08, 2026 - 08:01 UTC

Identified

The root cause is believed to have been identified. We are working on pushing a fix.
Posted Jul 08, 2026 - 07:32 UTC

Investigating

We are aware of an issue where some operators are unable to view their charging points in the Monta Hub portal. Our team is actively investigating the cause. As a workaround, charging points are fully visible and accessible via the Beta Hub in the meantime.
Posted Jul 08, 2026 - 06:53 UTC
This incident affected: Monta Hub - Web Portal.