Webhook Events stuck in pending
Incident Report for Monta
Resolved
Incident has been resolved. Webhooks queue is empty. Team is working on a permanent solution to this problem.
Posted Mar 12, 2024 - 07:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2024 - 07:32 UTC
Update
Issue identified. Webhooks are getting processed. We will delete all events of type charge-points and event type 'updated' to speed up recovery.
Posted Mar 12, 2024 - 07:32 UTC
Investigating
This night we have seen a lot of webhook events in pending state. Team is investigating.
Posted Mar 12, 2024 - 07:11 UTC
This incident affected: Partner API.