Issues with Vipps/MobilePay
Incident Report for Monta
Resolved
The vendor has marked the issue as Resolved.
Posted Mar 15, 2024 - 14:03 UTC
Identified
The payment method Vipps/MobilePay is communicating on their status page that they are experiencing issues currently.
The incident on Vipps' status page: https://status.vippsmobilepay.com/incidents/h5b3xsg3ww6g
The incident on MobilePay's status page: https://mobilepay.dk/hjaelp/driftsstatus

In the meanwhile, you should see no issues progressing payment with other payment methods.
Posted Mar 15, 2024 - 11:00 UTC