Delay in charging experience

Incident Report for Monta

Resolved

The situation is now stable again.
Posted Jan 15, 2026 - 14:04 UTC

Monitoring

There's heavy load in the part of our systems that handles charges. The charging experience may face delays and mild disruptions.
Posted Jan 15, 2026 - 12:46 UTC
This incident affected: Charging.