Zaptec Opladninger Fejler/Forsinkede - Zaptec Charges Failing/Delayed
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 08:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2023 - 09:35 UTC
Monitoring
Dansk:

Vi oplever en stigning i mislykkede opladninger på Zaptec-opladere og har eskaleret dette problem til Zaptec-teamet. Vi bliver ved med at overvåge vores system og hjælper Zaptec med at forsøge at finde en løsning så hurtigt som muligt.

Se venligst Zaptec-statussiden for mere information:

https://zaptec.statuspage.io/

English:

We are experiencing an increase in failed charges on Zaptec chargers, and have escalated this issue to the Zaptec team. We keep monitoring our system and assist Zaptec in trying to find a solution as soon as possible.

Please refer to the Zaptec status page for more information:

https://zaptec.statuspage.io/
Posted Mar 16, 2023 - 09:25 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2023 - 17:19 UTC
Investigating
Dansk:

Vi ser en høj mængde (omtrent 30 %) af mislykkede opladninger på Zaptec-opladere på grund af manglende/forsinket information fra Zaptec-servere. Vi undersøger dette problem i tæt samarbejde med Zaptec

English:

We are seeing a high amount (roughly 30%) of failed charges on Zaptec chargers due to missing/delayed information from Zaptec servers. We are investigating this issue in close collaboration with Zaptec
Posted Mar 15, 2023 - 15:02 UTC
This incident affected: Roaming (Spirii, Other Roaming Providers) and Charge point integrations (Zaptec).