Enode Vehicle Integration Issues (Tesla, Mini Cooper, etc.)
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 08:42 UTC
Update
We have identified the root cause of the issue with vehicle integrations through Enode and have started working on a fix. Thank you for your continued patience, and we will provide further updates as the resolution progresses.
Posted Oct 04, 2024 - 07:54 UTC
Identified
We are aware of ongoing issues affecting the integration of Tesla, Mini Cooper, and other vehicles. We have already reported these problems to Enode and are working with them to resolve the matter.

In addition, we have escalated the issue internally and are actively coordinating efforts to ensure a swift resolution. Further updates will be provided as we have more information.

Thank you for your patience as we work to fix this.
Posted Oct 03, 2024 - 12:19 UTC
This incident affected: Car Integrations.