Elevated rate of failed charge sessions

Incident Report for Monta

Resolved

Systems are stabilized but there may still be a delay in charge updates, so some charges may look stuck in the App and Hub.

Thank you for your patience.
Posted Oct 24, 2025 - 07:08 UTC

Investigating

We are currently investigating an issue which is causing a higher than expected number of failed charge sessions on the Monta platform.

Engineers are actively investigating
Posted Oct 24, 2025 - 01:53 UTC
This incident affected: OCPP, Smart charge, and Charging.