Failed charges - Easee
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 07:41 UTC
Update
We are continuing to monitor for any further issues.

We still havn't seen the full effect of the implemented fix from Easee. We have now reached out to them for further clarification.
Posted Apr 18, 2024 - 13:15 UTC
Monitoring
Easee has implemented a fix. We will maintain ongoing monitoring for the time being.
Posted Apr 18, 2024 - 11:08 UTC
Identified
Easee has successfully identified the root cause of the issue and is actively engaged in developing a fix.
Posted Apr 18, 2024 - 09:09 UTC
Investigating
We are seeing an increased rate of failed charges on Easee chargers. We have reached out to Easee and are investigating the issue.

As a workaround, try initiating the charge by RFID card (charge key), through easee.cloud or the Easee app.
Posted Apr 18, 2024 - 06:12 UTC
This incident affected: Charge point integrations (Easee).