Information missing in Insights Tab

Incident Report for Monta

Resolved

We've successfully resolved the problem and apologize for any inconvenience caused.
Posted Mar 27, 2024 - 14:54 UTC

Update

We've successfully resolved the problem and apologize for any inconvenience caused.
Posted Mar 27, 2024 - 14:53 UTC

Investigating

We have been notified that the Insights tab on Monta Charge is currently not displaying data correctly, showing a "0" value for all attributes.

We're actively investigating this issue and are committed to resolving it promptly.

We apologize for any inconvenience this may cause and appreciate your patience as we work to fix this.
Posted Mar 26, 2024 - 17:28 UTC
This incident affected: Monta Charge - App.