Issue with Charge Session Initiation Following Payment

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 11:07 UTC

Investigating

We are currently investigating an issue on the Monta platform where some users are not able to start a charge session after completing their reservation via MobilePay or ApplePay.

We are aware of the issue and are looking into it
Posted Jul 02, 2025 - 08:08 UTC
This incident affected: Monta Charge - App.