Uno-X charging sessions won't complete
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 10:01 UTC
Investigating
We have observed that certain Uno-X chargers have fixed cables and cannot be stopped.
We're aware that there are some issues completing a charge at the moment we're investigating to figure out the root of the issue, we will keep everyone updated while we conduct our investigation.
You can initiate a chat with us through your app and provide the serial number of the charge point visible on the charge point. We will then attempt to stop the charge point manually.
Posted Jun 28, 2024 - 15:53 UTC
This incident affected: Charging.