Easee Failed Charges
Incident Report for Monta
Resolved
The central Easee servers have been running stable since Tuesday
Posted Jan 26, 2023 - 11:42 UTC
Monitoring
A fix has been implemented by Easee and our numbers are normalising again. We and Easee are monitoring the situation actively.
Posted Jan 24, 2023 - 17:42 UTC
Identified
We have identified a proportion of Easee charges failing - we have reported the issue to Easee and await a resolution - it seems to be the same issue that we have previously investigated together with Easee.

If you are not able to charge through Monta, we recommend going to easee.cloud and starting a charge directly through there. All you need is your Easee-login to start a charge in a few seconds. It's the same Easee login you used when you integrated your charge point to Monta.
Posted Jan 24, 2023 - 15:49 UTC
Monitoring
Easee has fixed the issue for now. They have had larger changes in their messaging infrastructure which caused the issue.

We keep on monitoring the situation closely and will escalate to Easee if necessary.
Posted Jan 23, 2023 - 17:04 UTC
Update
We have continuously over the weekend seen the same pattern - Saturday, Sunday and Monday morning.

Every morning the messages get severely delayed in the Easee systems. This leads to starting of charges not working.

We are in close contact with Easee to give them relevant information for them to fix the error.

Dansk / Danish:

Henover weekenden har vi set the samme mønster - lørdag, søndag og mandag morgen.

Hver morgen er beskeder fra Easee's centrale systemer kraftigt forsinket hvilket medfører at start af ladninger ikke fungerer.

Vi arbejder tæt sammen med Easee for at give dem tilstrækkelig information til at de kan rette fejlen.
Posted Jan 23, 2023 - 07:58 UTC
Identified
We have identified a proportion of Easee charges failing - we have reported the issue to Easee and await a resolution.

If you are not able to charge through Monta, we recommend going to easee.cloud and starting a charge directly through there. All you need is your Easee-login to start a charge in a few seconds. It's the same Easee login you used when you integrated your charge point to Monta.

We will keep this page updated once we have news.
Posted Jan 22, 2023 - 12:48 UTC
This incident affected: Charge point integrations (Easee).