NOC Agent isn't returning answers

Incident Report for Monta

Resolved

The issue has now been resolved and the NOC agent is once again returning answers.
Posted Nov 27, 2025 - 10:26 UTC

Investigating

We are currently investigating an issue where the NOC agent isn't returning prompts in Monta Control.
Posted Nov 27, 2025 - 10:09 UTC
This incident affected: General availability.