Error rate increase on platform

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 14:54 UTC

Investigating

We are seeing increased error rate against the platform, and are working hard on identifying the issue.
Posted Apr 29, 2026 - 14:44 UTC
This incident affected: General availability.