Charges not working due to increased latency
Incident Report for Monta
Resolved
Everything is back to normal.
Posted Feb 08, 2024 - 13:33 UTC
Update
We are seeing more and more cases of starting and stopping charges not going through. We are working on a solution.

In the meantime, please try charging via other sources or try again later. We will update here on this page as soon as we have news or a fix deployes.

Thank you for your patience and sorry for the inconvenience!
Posted Feb 08, 2024 - 11:30 UTC
Identified
We are currently seeing increased latency against part of our application, especially creating/updating charges. The team is currently working on fixing the issue.
Posted Feb 08, 2024 - 11:18 UTC
This incident affected: Monta Charge - App, Monta Hub - Web Portal, Internal APIs, and Charging.