Charge Points Disconnection Issue
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 06:56 UTC
Monitoring
At 13:50, we experienced a brief network hiccup that caused a large number of charge points to temporarily lose connection. Most charge points automatically reconnected within 30 minutes. However, some, particularly brands such as ABB, may take a few hours longer to reconnect. It's also worth trying to power-cycle the units, in case they do not connect within a few hours.

We are actively monitoring the situation. Thank you for your patience and understanding.
Posted Oct 08, 2024 - 14:50 UTC
This incident affected: OCPP.