Increase in error responses for charge requests
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 10:19 UTC
Identified
We are currently experiencing an increase in error responses for charge requests. This issue may cause disruptions or delays in processing some charging sessions
We apologize for the inconvenience caused and appreciate your patience as we work to resolve this issue.
Thank you for your understanding.
Posted Dec 12, 2024 - 10:14 UTC
This incident affected: General availability.