Issue with charging session management

Incident Report for Monta

Resolved

We experienced a brief issue with our roaming service that may have impacted charging sessions for customers using partner networks. The issue has been resolved and all systems are now operating normally. We are investigating the root cause to prevent similar occurrences.
Posted Mar 13, 2026 - 09:15 UTC

Monitoring

We experienced an unstable release that may have impacted charging sessions for roaming users. Our systems are now stable and operating normally. We are investigating the root cause to prevent future occurrences.
Posted Mar 13, 2026 - 09:14 UTC
This incident affected: Roaming.