Increased failure rate on Zaptec
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 08:55 UTC
Investigating
We are seeing increased errors from Zaptec chargepoints.

You can follow more details on Zaptec's Statuspage: https://zaptec.statuspage.io/
Posted Feb 29, 2024 - 07:43 UTC
This incident affected: Third Parties (Zaptec OCPP, Zaptec Charger backend, Zaptec API).