Chatbot is currently malfunctioning

Incident Report for Monta

Resolved

Our provider have confirmed that systems are back to normal, and chats are working again after the intentions.
Posted Jan 11, 2026 - 14:09 UTC

Investigating

Our chatbot is currently not escalating queries to our support agents.
We are investigating the issue to whether the root cause is on our side.

In the meanwhile, please contact us through ticketing on support.monta.com or on email on: support@monta.com
Posted Jan 11, 2026 - 10:23 UTC
This incident affected: Customer Service.