A Monta partner issue is impacting some Clever users ability to charge on Monta managed charge points

Incident Report for Monta

Resolved

Clever's systems seem to no longer be impacted by the previously mentioned global Microsoft Azure networking issue.
Posted Oct 29, 2025 - 21:04 UTC

Update

Clever is currently being impacted by the global Microsoft Azure networking issue. The issue is documented here: https://azure.status.microsoft/en-us/status

We are continuing to monitor from our side and will update this status as we learn more.
Posted Oct 29, 2025 - 17:30 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 16:24 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 16:23 UTC

Monitoring

At 16:47 CET, we noticed that Clever, a Monta partner, is experiencing an issue.

Currently, this means that Clever users cannot use their RFID card on Monta managed charge points.

We are working with Clever to remediate the situation
Posted Oct 29, 2025 - 16:13 UTC
This incident affected: Roaming (Clever).