We are currently investigating an issue with MobilePay/Vipps

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 11:34 UTC

Investigating

We have temporarily disabled MobilePay and Vipps payment methods while investigating issues starting charges with these methods.
Posted Jul 07, 2025 - 10:03 UTC
This incident affected: Wallet.