DNS issue
Incident Report for Monta
Resolved
We have confirmed devices with wrong cache is now also working as expected.
Posted Sep 10, 2023 - 17:47 UTC
Monitoring
The issue have been solved and our checks report all green.

If your devices DNS updated while the issue happened, there might be a delay for it to get up and running again.

We will continue to monitor the systems to ensure everything continue to function.
Posted Sep 10, 2023 - 17:13 UTC
Identified
The issue is caused by a problem with one of our providers. We are working hard on solving the issue.
The issue only affects people without DNS cache.
Posted Sep 10, 2023 - 17:08 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2023 - 16:56 UTC
Investigating
We are currently seeing issues related to DNS across all our systems.

The team is investigating
Posted Sep 10, 2023 - 16:56 UTC
This incident affected: Monta Charge - App, Monta Hub - Web Portal, Partner API, OCPP, Internal APIs, Smart charge, Car Integrations, Wallet, Customer Service, and Charging.